<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Urbana"/>
<meta name="theme-color" content="#DC143C">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Urbana Citizen"/>
		<meta name="DC.contributor" content="Urbana Citizen"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Urbana Citizen, Urbana OH - www.urbanacitizen.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://urbanacitizen.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@UrbanaCitizen" />
		<meta name="twitter:title" content=" - Urbana Citizen - urbanacitizen.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg" />
						<title>Graham Varsity Show is free - Urbana Daily Citizen</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.urbanacitizen.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Graham Varsity Show is free - Urbana Daily Citizen" />
<meta property="og:description" content="Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards. Graham&#8217;s Dancin&#8217; Band from Falconland will perform &hellip;" />
<meta property="og:url" content="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free" />
<meta property="og:site_name" content="Urbana Daily Citizen" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-28T16:38:42-04:00" />
<meta property="og:image" content="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="348" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards. Graham&#8217;s Dancin&#8217; Band from Falconland will perform [&hellip;]" />
<meta name="twitter:title" content="Graham Varsity Show is free - Urbana Daily Citizen" />
<meta name="twitter:image" content="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.urbanacitizen.com\/","name":"Urbana Daily Citizen","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.urbanacitizen.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.urbanacitizen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.urbanacitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.urbanacitizen.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.urbanacitizen.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.urbanacitizen.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.urbanacitizen.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.urbanacitizen.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.urbanacitizen.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '58753'
			}
		
</script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.urbanacitizen.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.urbanacitizen.com%2Fnews%2F58753%2Fgraham-varsity-show-is-free" />
<link rel="alternate" type="text/xml+oembed" href="http://www.urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.urbanacitizen.com%2Fnews%2F58753%2Fgraham-varsity-show-is-free&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Graham Varsity Show is free" /><meta property="og:description" 	content="Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3" /><meta property="og:image" 		content="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.urbanacitizen.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-6']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=75418907"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#DC143C !important;
}
#content .item {
background-color:#DC143C !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-58753 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2016/05/urbana.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Urbana Citizen Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_urbanacitizen/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://urbanacitizen.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.urbana" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-urbana-daily-citizen/id1051128980?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18770"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19549"><a href="http://www.urbanacitizen.com/about-us">About Us</a></li>
	<li id="menu-item-19550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19550"><a href="http://www.urbanacitizen.com/advertise">Advertise</a></li>
	<li id="menu-item-19551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19551"><a href="http://www.urbanacitizen.com/contact-us">Contact Us</a></li>
	<li id="menu-item-21413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21413"><a href="http://urbanadailycitizen.mycapture.com/mycapture/index.asp">Photo Store</a></li>
	<li id="menu-item-19555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19555"><a href="https://www.facebook.com/UrbanaDailyCitizen">Urbana Citizen on Facebook</a></li>
	<li id="menu-item-19556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19556"><a href="http://twitter.com/UrbanaCitizen">Urbana Citizen on Twitter</a></li>
	<li id="menu-item-19552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19552"><a href="http://www.urbanacitizen.com/reader-services">Reader Services</a></li>
	<li id="menu-item-19553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19553"><a href="http://www.urbanacitizen.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-19554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19554"><a href="http://www.urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18771"><a href="http://www.urbanacitizen.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-19557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19557"><a href="http://www.urbanacitizen.com/archives">Archive</a></li>
	<li id="menu-item-19558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19558"><a href="http://www.urbanacitizen.com/circulars">Circulars</a></li>
	<li id="menu-item-19564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19564"><a href="http://www.myinvestkit.com/urbanacitizen.com/">Finance</a></li>
	<li id="menu-item-45424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45424"><a href="http://www.urbanacitizen.com/president">President Trump</a></li>
	<li id="menu-item-19559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19559"><a href="http://www.urbanacitizen.com/formnewstip">News Tip</a></li>
	<li id="menu-item-19560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19560"><a href="http://www.urbanacitizen.com/online-community">Online Community</a></li>
	<li id="menu-item-19561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19561"><a href="http://www.urbanacitizen.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-19562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19562"><a href="http://www.urbanacitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19563"><a href="http://www.urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18772"><a href="http://www.urbanacitizen.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-19565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19565"><a href="http://www.urbanacitizen.com/formscores">Submit Scores</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="http://www.urbanacitizen.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-28313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28313"><a href="http://pro32.ap.org/urbanacitizen">Pro32</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28314"><a href="http://summergames.ap.org/urbanacitizen">AP Olympics Coverage</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28315"><a href="http://racing.ap.org/urbanacitizen">Auto Racing</a></li>
	<li id="menu-item-28316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28316"><a href="http://collegebasketball.ap.org/urbanacitizen">College Basketball</a></li>
	<li id="menu-item-28317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28317"><a href="http://collegefootball.ap.org/urbanacitizen">College Football</a></li>
</ul>
</li>
<li id="menu-item-18778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18778"><a href="http://www.legacy.com/obituaries/urbanacitizen">Obituaries</a></li>
<li id="menu-item-18774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18774"><a href="http://www.urbanacitizen.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567"><a href="http://www.urbanacitizen.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18773"><a href="http://www.urbanacitizen.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24936"><a href="http://www.urbanacitizen.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-19568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19568"><a href="http://www.urbanacitizen.com/comics">Comics</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19570"><a href="http://www.urbanacitizen.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-19569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19569"><a href="http://www.urbanacitizen.com/contests">Contests</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19572"><a href="http://www.urbanacitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19573"><a href="http://www.urbanacitizen.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19574"><a href="http://www.urbanacitizen.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-19575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19575"><a href="http://www.urbanacitizen.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-19576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19576"><a href="http://www.urbanacitizen.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19577"><a href="http://www.urbanacitizen.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18775"><a href="http://www.urbanacitizen.com/calendar">Calendar</a></li>
<li id="menu-item-18776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18776"><a href="http://www.urbanacitizen.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-19583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19583"><a href="http://www.urbanacitizen.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-19578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19578"><a href="http://www.urbanacitizen.com/tvgames">Games</a></li>
	<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="http://www.urbanacitizen.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-19586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19586"><a href="http://www.urbanacitizen.com/tvsports">TV Sports</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="http://www.urbanacitizen.com/tvmovies">Movies</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19580"><a href="http://www.urbanacitizen.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-19582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19582"><a href="http://www.urbanacitizen.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-19584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19584"><a href="http://www.urbanacitizen.com/tvnews">TV News</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="http://www.urbanacitizen.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19588"><a href="http://www.urbanacitizen.com/tvvideo">TV Video</a></li>
	<li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.urbanacitizen.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18777"><a href="http://local.urbanacitizen.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-58753" class="post-58753 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free" title="4:38 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-28T16:38:42+00:00">October 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.urbanacitizen.com/author/englewoodindependent-2-31" title="View all posts by Urbana Daily Citizen" rel="author">Urbana Daily Citizen</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Graham Varsity Show is free</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.urbanacitizen.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photo </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg"></p>
<div class="neCaption">Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards. </div>
</div>
<div class="metaInfo"><photo0>http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_graham-band.jpg</photo0><caption0>Graham&#8217;s Dancin&#8217; Band from Falconland will perform its annual Varsity Show on Friday, Nov. 3 at 7 p.m. at Graham Middle School. Admission is free. The community is invited to hear all the great music from the 2017 marching band season as well as the favorite Falcon standards. </caption0><photoCredit0>Submitted photo </photoCredit0></div>
</div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   4:11 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.urbanacitizen.com/top-stories/58734/urbana-ffa-members-attend-leadership-conference-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.urbanacitizen.com/top-stories/58734/urbana-ffa-members-attend-leadership-conference-2" title="Urbana FFA members attend leadership conference" rel="bookmark">Urbana FFA members attend leadership conference</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.urbanacitizen.com/top-stories/58734/urbana-ffa-members-attend-leadership-conference-2" title="Urbana FFA members attend leadership conference" rel="bookmark"><img src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_FFAWeb-270x300.jpg" alt="Urbana FFA members attend leadership conference" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:18 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.urbanacitizen.com/top-stories/58720/student-of-the-month-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.urbanacitizen.com/top-stories/58720/student-of-the-month-2" title="Student of the Month" rel="bookmark">Student of the Month</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.urbanacitizen.com/top-stories/58720/student-of-the-month-2" title="Student of the Month" rel="bookmark"><img src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_Web-225x300.jpg" alt="Student of the Month" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:14 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.urbanacitizen.com/top-stories/58712/powell-receives-check-from-running-4-life#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.urbanacitizen.com/top-stories/58712/powell-receives-check-from-running-4-life" title="Powell receives check from Running 4 Life" rel="bookmark">Powell receives check from Running 4 Life</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.urbanacitizen.com/top-stories/58712/powell-receives-check-from-running-4-life" title="Powell receives check from Running 4 Life" rel="bookmark"><img src="http://www.urbanacitizen.com/wp-content/uploads/sites/36/2017/10/web1_PlayWeb-300x199.jpg" alt="Powell receives check from Running 4 Life" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'urbanacitizen';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.urbanacitizen.com/news/58753/graham-varsity-show-is-free" title="Permalink to Graham Varsity Show is free" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-58753 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.urbanacitizen.com/news/58750/sheriffs-office-judge-to-participate-in-no-shave-november" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/urbana-oh/43078/weather-forecast/335065" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209463423" class="aw-widget-current"  data-locationkey="335065" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://urbanacitizen.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dfd61dd9-f7bd-1934-35cf-1acd030bc9cf&amp;tgtid=e5a2f23c-a027-4d34-6dbb-140430d64544"></script>
					<div id="dfd61dd9-f7bd-1934-35cf-1acd030bc9cf"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                <a href="https://www.facebook.com/UrbanaDailyCitizen" class="noteworthy-fb" title="https://www.facebook.com/UrbanaDailyCitizen">Facebook</a> 
                <a href="http://twitter.com/UrbanaCitizen" class="noteworthy-tw" title="http://twitter.com/UrbanaCitizen">Twitter</a>   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'urbanacitizen'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://urbanadailycitizen.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.urbanacitizen.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/UrbanaDailyCitizen" target="blank" title="Urbana Citizen on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Urbana Citizen on Facebook"></a>&nbsp;
			<a href="http://twitter.com/UrbanaCitizen" target="blank" title="Urbana Citizen on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Urbana Citizen on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-652-1331" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-652-1331</a></p>
						<p><a href="tel:937-652-1336" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-652-1336</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1637 E US Hwy 36,</p>
			<p style="font-family:Roboto; color:#fff;">Urbana OH, 43078</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.urbanacitizen.com%2Fnews%2F58753%2Fgraham-varsity-show-is-free&t=Graham+Varsity+Show+is+free" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Graham+Varsity+Show+is+free&url=http%3A%2F%2Fwww.urbanacitizen.com%2Fnews%2F58753%2Fgraham-varsity-show-is-free" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.urbanacitizen.com%2Fnews%2F58753%2Fgraham-varsity-show-is-free" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.urbanacitizen.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.urbanacitizen.com\/wp-content\/uploads\/sites\/36\/2017\/08\/40949083_SM.png"],"largeImageUrl":["http:\/\/www.urbanacitizen.com\/wp-content\/uploads\/sites\/36\/2017\/08\/40949083_BIG-2.png"],"peelColorStart":["#ff0000"],"peelColorEnd":["#910000"],"pagePeelTargetUrl":["https:\/\/unemployment.ohio.gov\/PublicSelfServiceChoice.html"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanacitizen.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>